August 17, 2021

Action Required: Mandatory Zoom Update

The following message was sent to all UW staff with a Zoom account associated with a UW NetID. To keep using Zoom, the actions described below must be taken.

Mandatory Zoom update

By Wednesday, August 25, you must have Zoom software version 5.7.4 or higher in order to join or host UW Zoom meetings.

If you have a Zoom account associated with your UW NetID, you will need to update to version 5.7.4 or higher. Version 5.7.4 is the minimum version required for all users of UW Zoom. This update applies to the Zoom app on the following operating systems: Windows, Mac, Linux, VDI, iOS, Android, as well as Zoom Rooms.

Until you update to version 5.7.4, you will be prompted to update when you attempt to host or join a UW Zoom meeting. When you click the blue Update button in the prompt message, you will be guided through the update process. To update before August 25, see Zoom’s instructions for updating on desktop and mobile devices (make sure you are signed in to UW Zoom software first).

Why Zoom requires this update

The mandatory update ensures that all UW Zoom users will have access to the latest security and privacy features, including features that are currently in progress and are planned for release later this year. Updating now supports a smoother transition back to school for UW Zoom users. It also brings these users current with Zoom’s new policy, which requires customers to update their Zoom software to ensure it is no more than nine months behind the current version. This change is in line with industry best practices and designed to help ensure that Zoom users receive the latest Zoom features.

Please contact the UW-IT Technology Service Center at help@uw.edu or 206-221-5000 with questions.

Sincerely,

The UW Zoom service team